
<!DOCTYPE html>
<html class="no-js" lang="en-US">

	<!-- Head section -->
	<head>

		
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
					<meta name="description" content="The Roman Catholic Diocese of Springfield-Cape Girardeau" />
				<meta name="msapplication-TileImage" content="http://dioscg.org/wp-content/themes/website/data/img/tile/d.png" />
		<meta name="msapplication-TileColor" content="#089bc3" />

		<title>Come &#038; See weekends for college-age men and women | DioSCG</title>
<meta property="og:site_name" content="DioSCG" /><meta property="og:title" content="Come &#038; See weekends for college-age men and women" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="http://dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/" /><meta property="og:description" content="The Office of Vocations &amp; Seminarians recently sponsored two Come and See Weekends for men and women interested in the priesthood or life as a consecrated religious. On April 29, Fr. Patrick Nwokoye, Director of Vocation Promotions, travele [...]" /><meta property="og:image" content="http://dioscg.org/wp-content/uploads/ComeSeeMen-e1495635701104-250x188.jpg" /><link rel="alternate" type="application/rss+xml" title="DioSCG &raquo; Feed" href="http://dioscg.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="DioSCG &raquo; Comments Feed" href="http://dioscg.org/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DioSCG &raquo; Come &#038; See weekends for college-age men and women Comments Feed" href="http://dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/dioscg.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='se-link-styles-css'  href='http://dioscg.org/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://dioscg.org/wp-content/plugins/wp-share-buttons/style/front.end.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='website-style-css'  href='http://dioscg.org/wp-content/themes/website/data/css/style.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='website-scheme-css'  href='http://dioscg.org/wp-content/themes/website/data/css/bright.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='website-stylesheet-css'  href='http://dioscg.org/wp-content/themes/website/style.css?ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://dioscg.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dioscg.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dioscg.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dioscg.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Easter people of prayer &#038; love' href='http://dioscg.org/index.php/easter-people-of-prayer-love/' />
<link rel='next' title='As the world changes, the Cross stands firm!' href='http://dioscg.org/index.php/as-the-world-changes-the-cross-stands-firm/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='canonical' href='http://dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/' />
<link rel='shortlink' href='http://dioscg.org/?p=25309' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.2';
</script>
<link rel="shortcut icon" href="http://dioscg.org/wp-content/themes/website/data/img/favicon/d.png" /><style>button.tiny{background:#089bc3}mark, .post .content .tags a:hover, .items .item .tags a:hover, .filter a:hover, .filter a.active{background-color:#089bc3}a, .comments .comment cite a:hover, button:hover, .widget a:hover{border-color:#089bc3}input[type="submit"]:hover{border-color:#089bc3 !important}a, #nav-top a:hover, #nav-main a:hover, #nav-main li.sub > a:hover:after, #bottom input[type="submit"]:hover, #footer a:hover, .breadcrumbs a:hover, .post .title a:hover, .comments .comment .meta a:hover, .comments .comment .meta cite a, .pagination a:hover{color:#089bc3}nav li.current > a, nav li.current > a:after, .widget a:hover{color:#089bc3 !important}#header h1, #header h2, #header .ad{height:60px}#header h1 img{max-height:60px}#aside-bottom .widget h1{font:bold 12px/20px Arial, Helvetica, sans-serif;text-decoration:none}.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current{background-color:#089bc3}.post .title{font-size:36px}.post .content h2{font-size:30px}#footer{font-size:11px;border:0px}.beta{font-weight:bold}section.columns .column h1{font-width:90%}.container .columns.three.clear ul .column h1{font-stretch:condensed}.container ul .column h1{font-stretch:condensed}h1 a{color:#3b3b3b}</style>
<script>if(typeof WebFont!='undefined'){WebFont.load({google:{families:["Rokkitt:400,700:latin-ext,vietnamese,latin"]},active:function(){if(document.createEvent){var e=document.createEvent('HTMLEvents');e.initEvent('webfontactive',true,false);document.dispatchEvent(e);}else{document.documentElement['webfontactive']++;}}});}websiteConfig={templatePath:'http://dioscg.org/wp-content/themes/website',flexsliderOptions:{"animation":"fade","animationDuration":1000,"slideshowSpeed":7000,"slideshow":true,"pauseOnHover":true}};(function($){$(document).ready(function($){$('.widget_pages, .widget_archive, .widget_categories, .widget_recent_entries, .widget_recent_comments, .widget_meta, .widget_nav_menu').find('ul:first').addClass('fancy');});})(jQuery);</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type='text/javascript' src='http://dioscg.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

		<!--[if lte IE 9]>
			<link rel="stylesheet" href="http://dioscg.org/wp-content/themes/website/data/css/ie9.min.css" />
		<![endif]-->
		<!--[if lte IE 8]>
			<link rel="stylesheet" href="http://dioscg.org/wp-content/themes/website/data/css/ie8.min.css" />
			<script src="http://dioscg.org/wp-content/themes/website/data/js/html5.min.js"></script>
			<script src="http://dioscg.org/wp-content/themes/website/data/js/respond.min.js"></script>
		<![endif]-->

	</head>
	<!-- // Head section -->

	<body class="website-5-9 single single-post postid-25309 single-format-standard">

		
		<!-- Main section -->
		<div id="main" class="clear">
			<div class="container">

				<!-- Header -->
				<header id="header" class="clear">
										<hgroup class="alpha noad">
						<h1 class="alpha vertical">
							<span>
								<a href="http://dioscg.org/" title="">
									<img src="http://dioscg.org/wp-content/uploads/WebHeader.png" alt="" />								</a>
							</span>
						</h1>
													<h2 class="vertical">
								<span>The <u>Dio</u>cese of <u>S</u>pringfield</u>-<u>C</u>ape <u>G</u>irardeau<br> The Roman Catholic Church of Southern Missouri</span>
							</h2>
											</hgroup>
									</header>
				<!-- // Header -->

				<!-- Main navigation -->
				<nav id="nav-main" class="left clear"><ul id="nav-main-desktop" class="hide-lte-mobile"><li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a href="http://dioscg.org/">Home</a></li>
<li id="menu-item-5772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5772"><a href="#">Bishop</a>
<ul class="sub-menu">
	<li id="menu-item-21447" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21447"><a href="http://dioscg.org/index.php/the-most-reverend-edward-m-rice-named-bishop-of-springfield-cape-girardeau/">The Most Reverend Edward M. Rice named Bishop</a></li>
	<li id="menu-item-21449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21449"><a href="http://dioscg.org/index.php/statement-of-bishop-edward-m-rice-on-his-appointment-as-bishop-of-the-diocese-of-springfield-cape-girardeau/">STATEMENT of BISHOP EDWARD M. RICE on his appointment</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21448"><a href="http://dioscg.org/index.php/curriculum-vitae-for-the-most-reverend-edward-m-rice/">CURRICULUM VITAE for The Most Reverend EDWARD M. RICE</a></li>
	<li id="menu-item-19642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19642"><a href="http://dioscg.org/index.php/about/previous-bishops/">Previous Bishops</a></li>
</ul>
</li>
<li id="menu-item-5167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5167"><a title="the Diocese" href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="http://dioscg.org/index.php/about/">History and Facts</a></li>
	<li id="menu-item-20863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863"><a href="http://dioscg.org/index.php/links-to-parishes-missions-and-chapels-location-alpha/">Find a diocesan church by location</a></li>
	<li id="menu-item-19926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19926"><a href="http://dioscg.org/index.php/find-a-diocesan-parish-by-region/">Find a diocesan church by region</a></li>
	<li id="menu-item-24314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24314"><a href="http://dioscg.org/index.php/employment-around-the-diocese/">Employment around the Diocese</a></li>
</ul>
</li>
<li id="menu-item-4499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4499"><a href="#">Ministries/Offices</a>
<ul class="sub-menu">
	<li id="menu-item-17386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17386"><a href="http://dioscg.org/index.php/camp-re-new-all-2/">Camp Re-NEW-All</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://dioscg.org/index.php/about/child-youth-protection/">Child &#038; Youth Protection</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="http://dioscg.org/index.php/about/communications/">Communications, Media &#038; Publications</a></li>
	<li id="menu-item-22545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="http://dioscg.org/index.php/cursillo2/">Cursillo®</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1013"><a href="http://dioscg.org/index.php/about/development-and-properties/">Development and Properties</a></li>
	<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10296"><a href="http://dioscg.org/index.php/endowment-fund-for-lay-leadership/">Endowment Fund for Lay Leadership</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1441"><a href="http://dioscg.org/index.php/about/evangelizationand-catechesis/">Evangelization and Catechesis</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014"><a href="http://dioscg.org/index.php/about/family-ministries/">Family Ministries</a></li>
	<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://dioscg.org/index.php/about/finance/">Finance</a></li>
	<li id="menu-item-1440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440"><a href="http://dioscg.org/index.php/about/hispanic-ministry/">Hispanic Ministry / Ministerio Hispano</a></li>
	<li id="menu-item-23152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23152"><a href="http://dioscg.org/index.php/about/office-of-the-chancellor/">Office of the Chancellor</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="http://dioscg.org/index.php/about/schools-education/">Schools / Education</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://dioscg.org/index.php/about/social-ministry/">Social Ministry</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="http://dioscg.org/index.php/about/tribunal/">Tribunal</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="http://dioscgvocations.org">Vocations/Seminarians</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://dioscg.org/index.php/about/worship/">Worship</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://dioscg.org/index.php/about/youth-ministry/">Youth Ministry</a></li>
</ul>
</li>
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://dioscg.org/index.php/pag/">Calendar</a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4500"><a href="http://dioscg.org/?page_id=4513">News</a>
<ul class="sub-menu">
	<li id="menu-item-4603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4603"><a href="http://dioscg.org/index.php/category/articles/local-column/">Local Columns</a></li>
	<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current current-menu-parent current-post-parent menu-item-4605"><a href="http://dioscg.org/index.php/category/articles/local-news/">Local News</a></li>
	<li id="menu-item-4601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4601"><a href="http://dioscg.org/index.php/category/articles/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-4602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4602"><a href="http://dioscg.org/index.php/category/articles/national-world-column/">National &#038; World Columns</a></li>
	<li id="menu-item-5168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5168"><a href="http://dioscg.org/index.php/category/articles/local-news/press-releases/">Press Releases</a></li>
	<li id="menu-item-24550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24550"><a href="http://dioscg.org/index.php/rostros-spanish-quarterly/"><i>Rostros</i> Periódico trimestral</a>
	<ul class="sub-menu">
		<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4606"><a href="http://dioscg.org/index.php/category/spanish/"><i>Rostros</i>, News</a></li>
	</ul>
</li>
	<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://dioscg.org/index.php/print/"><i>The Mirror</i>, Print Edition</a></li>
</ul>
</li>
<li id="menu-item-23452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23452"><a href="http://www.ccsomo.org">Catholic Charities</a></li>
</ul><ul id="nav-main-mobile" class="lte-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a href="http://dioscg.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5772"><a href="#">Bishop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21447"><a href="http://dioscg.org/index.php/the-most-reverend-edward-m-rice-named-bishop-of-springfield-cape-girardeau/">The Most Reverend Edward M. Rice named Bishop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21449"><a href="http://dioscg.org/index.php/statement-of-bishop-edward-m-rice-on-his-appointment-as-bishop-of-the-diocese-of-springfield-cape-girardeau/">STATEMENT of BISHOP EDWARD M. RICE on his appointment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21448"><a href="http://dioscg.org/index.php/curriculum-vitae-for-the-most-reverend-edward-m-rice/">CURRICULUM VITAE for The Most Reverend EDWARD M. RICE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19642"><a href="http://dioscg.org/index.php/about/previous-bishops/">Previous Bishops</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5167"><a title="the Diocese" href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="http://dioscg.org/index.php/about/">History and Facts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20863"><a href="http://dioscg.org/index.php/links-to-parishes-missions-and-chapels-location-alpha/">Find a diocesan church by location</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19926"><a href="http://dioscg.org/index.php/find-a-diocesan-parish-by-region/">Find a diocesan church by region</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24314"><a href="http://dioscg.org/index.php/employment-around-the-diocese/">Employment around the Diocese</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4499"><a href="#">Ministries/Offices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17386"><a href="http://dioscg.org/index.php/camp-re-new-all-2/">Camp Re-NEW-All</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://dioscg.org/index.php/about/child-youth-protection/">Child &#038; Youth Protection</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="http://dioscg.org/index.php/about/communications/">Communications, Media &#038; Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="http://dioscg.org/index.php/cursillo2/">Cursillo®</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1013"><a href="http://dioscg.org/index.php/about/development-and-properties/">Development and Properties</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10296"><a href="http://dioscg.org/index.php/endowment-fund-for-lay-leadership/">Endowment Fund for Lay Leadership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1441"><a href="http://dioscg.org/index.php/about/evangelizationand-catechesis/">Evangelization and Catechesis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014"><a href="http://dioscg.org/index.php/about/family-ministries/">Family Ministries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://dioscg.org/index.php/about/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440"><a href="http://dioscg.org/index.php/about/hispanic-ministry/">Hispanic Ministry / Ministerio Hispano</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23152"><a href="http://dioscg.org/index.php/about/office-of-the-chancellor/">Office of the Chancellor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="http://dioscg.org/index.php/about/schools-education/">Schools / Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://dioscg.org/index.php/about/social-ministry/">Social Ministry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="http://dioscg.org/index.php/about/tribunal/">Tribunal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="http://dioscgvocations.org">Vocations/Seminarians</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://dioscg.org/index.php/about/worship/">Worship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://dioscg.org/index.php/about/youth-ministry/">Youth Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://dioscg.org/index.php/pag/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4500"><a href="http://dioscg.org/?page_id=4513">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4603"><a href="http://dioscg.org/index.php/category/articles/local-column/">Local Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current current-menu-parent current-post-parent menu-item-4605"><a href="http://dioscg.org/index.php/category/articles/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4601"><a href="http://dioscg.org/index.php/category/articles/national-world-news/">National &#038; World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4602"><a href="http://dioscg.org/index.php/category/articles/national-world-column/">National &#038; World Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5168"><a href="http://dioscg.org/index.php/category/articles/local-news/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24550"><a href="http://dioscg.org/index.php/rostros-spanish-quarterly/"><i>Rostros</i> Periódico trimestral</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4606"><a href="http://dioscg.org/index.php/category/spanish/"><i>Rostros</i>, News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://dioscg.org/index.php/print/"><i>The Mirror</i>, Print Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23452"><a href="http://www.ccsomo.org">Catholic Charities</a></li>
</ul></nav>				<!-- // Main navigation -->
<section id="content" class="alpha">
	<article id="post-25309" class="post hentry default post-25309 type-post status-publish format-standard category-articles category-local-news news-source-the-mirror">
<section class="main clear">
		<h1 class="title entry-title">Come &#038; See weekends for college-age men and women</h1>		

	<div class="content clear"><figure id="attachment_25312" class="alignright full-width-mobile "><img class=" wp-image-25312 size-medium" src="http://dioscg.org/wp-content/uploads/ComeSeeMen-e1495635701104-250x188.jpg" alt="ComeSeeMen" width="250" height="188" /></figure>
<p>The Office of Vocations &amp; Seminarians recently sponsored two Come and See Weekends for men and women interested in the priesthood or life as a consecrated religious.<span id="more-25309"></span></p>
<p>On April 29, Fr. Patrick Nwokoye, Director of Vocation Promotions, traveled with interested college-age women to visit the Dominican Sisters of St. Cecilia in Nashville, TN. The men traveled May 5-7 for a weekend discernment retreat at St. Meinrad Seminary in Indiana. Diocesan seminarians Rev. Mr. Joseph Stoverink, Nick Koeppel, and Nicholas Newton were able to spend some time with the visitors and field questions about the seminary.</p>
<p>“Come and See events are a great opportunity for the young men and women to experience first-hand what life is like in the convent and in the seminary,” said Fr. Nwokoye. For more information regarding upcoming events, contact Fr. Nwokoye at pnwokoye@dioscg.org or (573) 335-3899.</p>
<p><b>Upcoming events</b></p>
<p>Office of Vocations/Seminarians announce Kenrick Glennon Days 2017, St. Louis.</p>
<p>Young men who will be entering the sixth, seventh, eighth, and ninth grades, in the fall (2017) are invited to Kenrick-Glennon Seminary for two action-packed days of swimming; capture the flag and trailblazer; educational sessions; Mass; Liturgy of the Hours; Confession; small group prayer; and more! Each participant is a member of a group of up to 10 young men, led by a junior counselor and a seminarian group leader.</p>
<p>Kenrick-Glennon Days 2017 will be held at Kenrick-Glennon Seminary</p>
<p><b>• Session I: June 5-7, sixth-seventh grade</b></p>
<p><b>• Session II: June 8-10, eighth-ninth grade</b></p>
<p>More information may be found at <a href="http://archstl.org/vocations/" target="_blank" rel="nofollow">http://archstl.org/vocations/</a>, including registration forms and “What to bring” sheets.</p>

		<style>
			.huge-it-share-buttons {
				border:0px solid #0FB5D6;
				border-radius:5px;
				background:#3BD8FF;
			 text-align:left; 									}

			#huge-it-share-buttons-top {margin-bottom:0px;}
			#huge-it-share-buttons-bottom {margin-top:0px;}

			.huge-it-share-buttons h3 {
				font-size:25px ;
				font-family:Arial,Helvetica Neue,Helvetica,sans-serif;
				color:#666666;

			display:block;				line-height:25px ;

			 text-align:left; 									}

			.huge-it-share-buttons ul {
			 float:left; 									}

			.huge-it-share-buttons ul li {
				margin-left:3px;
				margin-right:3px;
				padding:0px;
				border:0px ridge #E6354C;
				border-radius:11px;
				background-color:#14CC9B;
			}

			.huge-it-share-buttons ul li #backforunical25309 {
				border-bottom: 0;
				background-image:url('http://dioscg.org/wp-content/plugins/wp-share-buttons/Front_end/../images/buttons.20.png');
				width:20px;
				height:20px;
			}

			.front-shares-count {
				position: absolute;
				text-align: center;
				display: block;
			}

			.shares_size20 .front-shares-count {
				font-size: 10px;
				top: 10px;
				width: 20px;
			}

			.shares_size30 .front-shares-count {
				font-size: 11px;
				top: 15px;
				width: 30px;
			}

			.shares_size40 .front-shares-count {
				font-size: 12px;
				top: 21px;
				width: 40px;
			}
		</style>
		
		<div id="huge-it-share-buttons-top" class="huge-it-share-buttons nobackground">
			<h3>Share This:</h3>
			<ul class="huge-it-share-buttons-list ">
									<li class="nobackground " >

												<a id="backforunical25309" href="https://www.facebook.com/sharer/sharer.php?u=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('https://www.facebook.com/sharer/sharer.php?u=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -0px -80px "></a>
					</li>
										<li class="nobackground " >

												<a id="backforunical25309" href="https://twitter.com/share?status=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&text=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('https://twitter.com/share?status=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&text=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -20px -80px "></a>
					</li>
										<li class="nobackground " >

												<a id="backforunical25309" href="http://www.pinterest.com/pin/create/button/?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&media=http://dioscg.org/wp-content/plugins/wp-share-buttons/Front_end/../images/noimage.png&description=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://www.pinterest.com/pin/create/button/?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&media=http://dioscg.org/wp-content/plugins/wp-share-buttons/Front_end/../images/noimage.png&description=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -40px -80px "></a>
					</li>
										<li class="nobackground " >

												<a id="backforunical25309" href="https://plus.google.com/share?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('https://plus.google.com/share?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -60px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="https://www.linkedin.com/shareArticle?title=Come &#038; See weekends for college-age men and women&mini=true&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('https://www.linkedin.com/shareArticle?title=Come &#038; See weekends for college-age men and women&mini=true&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -80px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="https://www.tumblr.com/share/link?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&name=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('https://www.tumblr.com/share/link?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&name=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -100px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://digg.com/submit?phase=2&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://digg.com/submit?phase=2&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -120px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://www.stumbleupon.com/submit?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://www.stumbleupon.com/submit?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -140px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="https://myspace.com/post?l=3&u=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('https://myspace.com/post?l=3&u=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -160px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://vk.com/share.php?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://vk.com/share.php?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -180px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://www.reddit.com/submit?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://www.reddit.com/submit?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -200px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://www.bebo.com/c/share?Url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('http://www.bebo.com/c/share?Url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -220px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="https://delicious.com/save?v=5&noui&jump=close&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('https://delicious.com/save?v=5&noui&jump=close&url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -240px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=2&st.noresize=on&st._surl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/"  onclick="javascript:void window.open('http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=2&st.noresize=on&st._surl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -260px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -280px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://service.weibo.com/share/share.php?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&appkey=&title=Come &#038; See weekends for college-age men and women&pic=&ralateUid=&"  onclick="javascript:void window.open('http://service.weibo.com/share/share.php?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&appkey=&title=Come &#038; See weekends for college-age men and women&pic=&ralateUid=&','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -300px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://widget.renren.com/dialog/share?resourceUrl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&srcUrl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://widget.renren.com/dialog/share?resourceUrl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&srcUrl=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -320px -80px "></a>
					</li>
										<li class="none nobackground " >

												<a id="backforunical25309" href="http://n4g.com/tips?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women"  onclick="javascript:void window.open('http://n4g.com/tips?url=dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/&title=Come &#038; See weekends for college-age men and women','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" style="background-position: -340px -80px "></a>
					</li>
								</ul>
			<div class="clear"></div>
		</div>
		</div>
	Source: <a href="http://dioscg.org/index.php/news-source/the-mirror/" rel="tag">The-Mirror</a> &nbsp;</section><ul class="meta"><li class="comments"><a href="http://dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/#comments" title="No Comments">No Comments</a></li><li class="author"><a href="http://dioscg.org/index.php/author/mirroradmin/" title="Glenn - staff">Glenn - staff</a></li><li class="date published updated"><a href="http://dioscg.org/index.php/2017/05/" title="View all posts from May">May 24, 2017</a></li><li class="category"><a href="http://dioscg.org/index.php/category/articles/" rel="category tag">Articles</a>, <a href="http://dioscg.org/index.php/category/articles/local-news/" rel="category tag">Local News</a></li><li class="link"><a href="http://dioscg.org/index.php/come-see-weekends-for-college-age-men-and-women/" title="Come &#038; See weekends for college-age men and women">Permalink</a></li></ul></article><div class="pagination"><a href="http://dioscg.org/index.php/easter-people-of-prayer-love/" class="prev" rel="prev"><span class="hide-lte-tablet">Easter people of prayer &#038;&hellip;</span><span class="tablet">Easter people&hellip;</span></a><a href="http://dioscg.org/index.php/as-the-world-changes-the-cross-stands-firm/" class="next" rel="next"><span class="hide-lte-tablet">As the world changes, the Cros&hellip;</span><span class="tablet">As the world c&hellip;</span></a></div>
<section id="comments" class="comments">

	
		
								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/come-see-weekends-for-college-age-men-and-women/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://dioscg.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p><input type="text" name="author" placeholder="name*" value="" /> <span class="lte-ie9">name*</span></p>
<p><input type="text" name="email" placeholder="email* (not published)" value="" /> <span class="lte-ie9">email* (not&nbsp;published)</span></p>
<p><input type="text" name="url" placeholder="website" value="" /> <span class="lte-ie9">website</span></p>
												<p><textarea name="comment"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send &raquo;" /> <input type='hidden' name='comment_post_ID' value='25309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="captchafree" name="captchafree" value="" />
<script type="text/javascript">
//<![CDATA[
	function gethash(){
		document.getElementById('captchafree').form.onsubmit = null;
		if(document.getElementById('submit')) document.getElementById('submit').value='Please wait...';
		var mysack = new sack("http://dioscg.org/wp-content/plugins/wp-captcha-free/captcha-free.php");
		mysack.execute = 1;
		mysack.method = 'POST';
		mysack.onError = function() { alert('Unable to get Captcha-Free Hash!') };
		mysack.setVar('post_id', 25309);
		mysack.runAJAX();
		return false;
	}
	function gothash(myhash){
		document.getElementById('captchafree').value = myhash;
		// Workaround for Wordpress' retarded choice of naming the submit button same as a JS function name >:-(
		document.getElementById('submit').click();
	}
	document.getElementById('captchafree').form.onsubmit = gethash;
//]]>
</script>
<noscript><p><strong>Please note:</strong> JavaScript is required to post comments.</p></noscript>
<p style="font-size: small"><a href="http://wordpresssupplies.com/wordpress-plugins/captcha-free/">Spam protection by WP Captcha-Free</a></p>					</form>
							</div><!-- #respond -->
			
	
</section></section>


	<aside id="aside" class="beta">
		<ul>
			<li id="text-7" class="widget widget_text widget-text"><h1>The Mirror</h1>			<div class="textwidget"><p>Founded in 1965, <em>The Mirror</em> is the official newspaper of the Diocese of Springfield-Cape Girardeau.</p>
<p>To subscribe, please contact atoben@dioscg.org.</p>
<p>Send story ideas to leidson@dioscg.org.</p>
</div>
		</li><li id="recent-comments-3" class="widget widget_recent_comments widget-recent-comments"><h1>Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Boonie King</span> on <a href="http://dioscg.org/index.php/introduction-video-from-the-most-reverend-edward-m-rice/#comment-13540">Bishop-designate Rice greets Springfield-Cape Girardeau</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="http://dioscg.org/index.php/is-life-really-all-gray/#comment-13342">Is life really all gray?</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="http://dioscg.org/index.php/first-sacred-heart-senior-scholarship-awarded/#comment-13274">First Sacred Heart Senior Scholarship awarded</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="http://dioscg.org/index.php/catholic-radio-broadcasting-in-two-regions-of-the-diocese/#comment-13262">Catholic radio broadcasting in two regions of the diocese</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="http://dioscg.org/index.php/bishop-blesses-town-of-pierce-city/#comment-13260">Bishop blesses town of Pierce City</a></li><li class="recentcomments"><span class="comment-author-link">Daisy Pillai</span> on <a href="http://dioscg.org/index.php/the-way-of-the-beatitudes-now-and-forever/#comment-132">The way of the Beatitudes, now and forever</a></li></ul></li><li id="taxonomy_list_widget-2" class="widget widget_taxonomy_list_widget widget-taxonomy-list-widget"><h1>Series</h1><ul class="tlw-list" id="taxonomy_list_widget_list_2"><li><a href="http://dioscg.org/index.php/tag/bishop-rice-column/" rel="nofollow">Bishop Rice Columns</a></li><li><a href="http://dioscg.org/index.php/tag/bishop-rice-prayer-intentions/" rel="nofollow">Bishop Rice Monthly Prayer Intentions</a></li><li><a href="http://dioscg.org/index.php/tag/capitalcampaign/" rel="nofollow">Capital Campaign</a></li><li><a href="http://dioscg.org/index.php/tag/colby-elbert/" rel="nofollow">Deacon Colby Elbert</a></li><li><a href="http://dioscg.org/index.php/tag/joseph-stoverink/" rel="nofollow">Deacon Joseph Stoverink</a></li><li><a href="http://dioscg.org/index.php/tag/edward-m-rice-named-bishop/" rel="nofollow">Edward M. Rice named Bishop</a></li><li><a href="http://dioscg.org/index.php/tag/events/" rel="nofollow">events</a></li><li><a href="http://dioscg.org/index.php/tag/charles-dunn/" rel="nofollow">Fr. Charles Dunn</a></li><li><a href="http://dioscg.org/index.php/tag/david-baunach/" rel="nofollow">Fr. David Baunach</a></li><li><a href="http://dioscg.org/index.php/tag/francisco-paco-gordillo/" rel="nofollow">Fr. Francisco Paco Gordillo</a></li><li><a href="http://dioscg.org/index.php/tag/joseph-kelly/" rel="nofollow">Fr. Joseph Kelly</a></li><li><a href="http://dioscg.org/index.php/tag/holimy/" rel="nofollow">holimy</a></li><li><a href="http://dioscg.org/index.php/tag/homilies-presentations/" rel="nofollow">Homilies Presentations</a></li><li><a href="http://dioscg.org/index.php/tag/homily/" rel="nofollow">homily</a></li><li><a href="http://dioscg.org/index.php/tag/joplin-st-mary/" rel="nofollow">Joplin—St. Mary Parish</a></li><li><a href="http://dioscg.org/index.php/tag/msgr-mark-ernstmann/" rel="nofollow">Msgr. Mark Ernstmann</a></li><li><a href="http://dioscg.org/index.php/tag/msgr-stanton/" rel="nofollow">Msgr. Stanton</a></li><li><a href="http://dioscg.org/index.php/tag/msgr-sylvester-syl-w-bauer/" rel="nofollow">Msgr. Sylvester (“Syl”) W. Bauer</a></li><li><a href="http://dioscg.org/index.php/tag/one-church-east-to-west/" rel="nofollow">One Church East to West</a></li><li><a href="http://dioscg.org/index.php/tag/papal-transition/" rel="nofollow">Papal transition</a></li><li><a href="http://dioscg.org/index.php/tag/pope-benedict-xvis-legacy/" rel="nofollow">Pope Benedict XVI’s legacy</a></li><li><a href="http://dioscg.org/index.php/tag/pope-paul-vi/" rel="nofollow">Pope Paul VI</a></li><li><a href="http://dioscg.org/index.php/tag/pro-life/" rel="nofollow">pro-life</a></li><li><a href="http://dioscg.org/index.php/tag/road-rally-2016/" rel="nofollow">Road Rally 2016</a></li><li><a href="http://dioscg.org/index.php/tag/steubenville/" rel="nofollow">Steubenville</a></li><li><a href="http://dioscg.org/index.php/tag/women-in-our-midst/" rel="nofollow">Women in our midst</a></li><li><a href="http://dioscg.org/index.php/tag/yearofmercy/" rel="nofollow">Year of Mercy</a></li><li><a href="http://dioscg.org/index.php/tag/youth/" rel="nofollow">youth</a></li></ul><!-- .tlw-list --></li>		</ul>
	</aside>

			</div>
		</div>
		<!-- // Main section -->

					<!-- Bottom section -->
						<footer id="bottom" class="">
				<div class="container">

					
<aside id="aside-bottom" class="clear">
	<ul>
			</ul>
</aside>
					<!-- Footer -->
					<section id="footer" class="clear">
						<p class="alpha">Designed by <a href="http://Jatty.net">Jatty.net</a><br />
With <a href="http://wordpress.org">wordpress</a> and the <a href="http://themeforest.net/user/kubasto">Website</a> theme</p>
						<p class="beta">To contact the Diocese of Springfield-Cape Girardeau:<br />
The Catholic Center, 601 S. Jefferson Ave., Springfield, Missouri 65806  <br />
(417) 866-0841</p>
					</section>
					<!-- // Footer -->

				</div>
			</footer>
			<!-- // Bottom section -->
		
		<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/data/js/imagesloaded.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/data/js/jquery.fancybox.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/data/js/jquery.flexslider.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/data/js/jquery.masonry.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/data/js/website.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://dioscg.org/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var drone_social_media_api = {"locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dioscg.org/wp-content/themes/website/drone/js/social-media-api.js?ver=5.6.7'></script>

	</body>
</html>